Unable to Add Comments to Journal Posts

Over the past two days, when trying to leave a comment on any journal post, I am receiving the site's standard error message ("We're sorry, but something went wrong. We've been notified about this issue and we'll take a look at it shortly.") and the links to Home and Contact Support.

I was wondering if I was the only one having this problem?

Are the admins aware of it?

Is there any timetable on a correction of this error?

As a paid EW supoorter, I am understandably curious.

Thanks in advance for your attention to this matter.

Permalink
Pointer-left Avatar3_thumb
Cyd
I am Having problems with adding new stuff to my Campaign Wiki. Would like to find out what is happening with it. I lost an hour of work last night so I am reluctant to try adding too much till I get word of something. But at this point nothing more then the Name of the entry posted.
Permalink
No this problem is common and don’t worry I think that the error is in the domain of that translate birth certificate from spanish to english template website. We can only wait because at the time of website’s maintenances and modifications these kinds of errors come randomly. So be patient and don’t worry and I hope this will make you feel relax, so thank you.
Permalink
Wow, I believe that the mistake is in the area of that urgent Dutch translations site. We can hold up in light of the fact that at the season of site's systems of support and adjustments these sorts of blunders come haphazardly.
Permalink
Excellent! I trust that the misstep is in the region of that site. We can hold up in light of the way that at the period of site's frameworks of help and alterations these sorts of bumbles come randomly. So be steady and don't pressure and I believe this live translation system will make you feel loosen up, so favor your heart.
Permalink